Note that newer libsub version is required.
authorCarl Hetherington <cth@carlh.net>
Sun, 26 May 2024 19:48:27 +0000 (20:48 +0100)
committerCarl Hetherington <cth@carlh.net>
Sun, 26 May 2024 19:48:27 +0000 (20:48 +0100)
wscript

diff --git a/wscript b/wscript
index 305dc8c72e71729107c2ff99b506dc70f49d0ef7..5aeb4f1c30b59ab2ffc514ddd6a16a11fe359319 100644 (file)
--- a/wscript
+++ b/wscript
@@ -36,7 +36,7 @@ from waflib import Logs, Context
 
 APPNAME = 'dcpomatic'
 libdcp_version = '1.8.100'
-libsub_version = '1.6.42'
+libsub_version = '1.6.49'
 
 this_version = subprocess.Popen(['git', 'tag', '-l', '--points-at', 'HEAD'], stdout=subprocess.PIPE).communicate()[0]
 git_head = subprocess.Popen(['git', 'rev-parse', '--short=9', 'HEAD'], stdout=subprocess.PIPE).communicate()[0]