More rejigging.
[dcpomatic.git] / builds / debian-12.10 / rules
diff --git a/builds/debian-12.10/rules b/builds/debian-12.10/rules
deleted file mode 100755 (executable)
index 3320087..0000000
+++ /dev/null
@@ -1,23 +0,0 @@
-#!/usr/bin/make -f
-# -*- makefile -*-
-# Sample debian/rules that uses debhelper.
-# This file was originally written by Joey Hess and Craig Small.
-# As a special exception, when this file is copied by dh-make into a
-# dh-make output file, you may use that output file without restriction.
-# This special exception was added by Craig Small in version 0.37 of dh-make.
-
-# Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
-
-%:
-       dh $@ 
-
-override_dh_auto_configure:
-       ./waf --nocache configure --prefix=/usr --static
-
-override_dh_auto_build:
-       ./waf --nocache build
-
-override_dh_auto_install:
-       ./waf --nocache install --destdir=debian/dvdomatic
-