Untested merge of master.
[dcpomatic.git] / debian / rules
index ba42e5291fabb5689821c7eee5ba168a9a964063..7f7da5530eddbb8d128f2ba9035454482dbe7844 100755 (executable)
@@ -13,7 +13,8 @@
        dh $@ 
 
 override_dh_auto_configure:
-       ./waf --nocache configure --prefix=/usr --static
+       LINKFLAGS=$(CDIST_LINKFLAGS) CXXFLAGS="$(CXXFLAGS) $(CDIST_CXXFLAGS)" PKG_CONFIG_PATH=$(CDIST_PKG_CONFIG_PATH) \
+                ./waf --nocache configure --prefix=/usr --static
 
 override_dh_auto_build:
        ./waf --nocache build