More build fixes.
[dcpomatic.git] / debian / rules
index 8973231b56805bf436f4eb99da35aa1a4b2f9ebb..f24aabac199f7bcf18f54fd35af3c19df4999d2b 100755 (executable)
@@ -14,7 +14,7 @@
 
 override_dh_auto_configure:
        LINKFLAGS=$(CDIST_LINKFLAGS) CXXFLAGS="$(CXXFLAGS) $(CDIST_CXXFLAGS)" PKG_CONFIG_PATH=$(CDIST_PKG_CONFIG_PATH) \
-                ./waf --nocache configure --prefix=/usr --static --enable-debug
+                ./waf --nocache configure --prefix=/usr --target-debian --enable-debug
 
 override_dh_auto_build:
        ./waf --nocache build